Commit 2a153449 authored by Blaise Li's avatar Blaise Li
Browse files

Try to fix pybedtools issues.

Cythonization failed due to lack of Cython, and versions were not the
same in requirements and bam25prime dependency.
parent a7d6810c
......@@ -77,6 +77,8 @@ From:workflows_base.sif
git clone https://gitlab+deploy-token-75:sakyTxfe-PxPHDwqsoGm@gitlab.pasteur.fr/bli/bioinfo_utils.git
cd bioinfo_utils
WORKFLOWS_VERSION=$(git log | head -1 | cut -d " " -f2)
# It seems pybedtools does not auto-install it
pip install Cython
#pip install -r requirements.txt --use-deprecated=legacy-resolver
pip install -r requirements.txt
prog="Python packages"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment