Commit 1c0ae101 authored by Blaise Li's avatar Blaise Li

Change dependency to scipy.

Now needs 1.4.2 or above.
parent 79c3d0aa
......@@ -8,5 +8,6 @@ pyBigWig
# pybedtools @ git+https://github.com/blaiseli/pybedtools.git@fix_missing_headers --global-option="cythonize"
pybedtools @ git+https://github.com/blaiseli/pybedtools.git@pep518
# pybedtools
scipy<=1.3.3
# scipy<=1.3.3
scipy>=1.4.2
seaborn
......@@ -46,7 +46,8 @@ setup(
"pyBigWig",
"pybedtools @ git+https://github.com/blaiseli/pybedtools.git@pep518",
# "pybedtools",
"scipy<=1.3.3",
# "scipy<=1.3.3",
"scipy>=1.4.2",
"seaborn"],
# specific versions and index would rather belong to requirements.txt
#dependency_links=["git+https://gitlab.pasteur.fr/bli/libworkflows@744dd79b579577cb6e131653260d7990946be3ad#egg=libworkflows-0.1"],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment