Commit 4ce226e8 authored by Hervé  MENAGER's avatar Hervé MENAGER
Browse files

upgrade django version to 2.2.1

* 2.0.13 is not supported anymore
* it uses "obsolete" Django classes (NullBooleanField)
parent 2822df47
Pipeline #12172 failed with stages
in 16 minutes and 14 seconds
# modwsgi
mod-wsgi
# django and extensions
Django>=2.0,<2.1
Django==2.2.1
django-extensions
django-formtools
django-debug-toolbar
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment