Unverified Commit f89a4274 authored by Mark Vander Stel's avatar Mark Vander Stel
Browse files

Remove ubuntu-16.04 env from tests

Github has removed this version of Ubuntu VM, as it is no longer
supported by the upstream.

Change the targets to the rolling versions of "latest", to prevent
needing to make these changes again. My original logic was to run on as
many OSs as possible, but in reality all of these versions act so
similar in terms of shell functionality that it is kinda pointless. One
VM of each OS should be fine.
parent b6a7189c
......@@ -9,10 +9,8 @@ jobs:
strategy:
matrix:
os:
- ubuntu-16.04
- ubuntu-18.04
- ubuntu-20.04
- macos-10.15
- ubuntu-latest
- macos-latest
- windows-latest
runs-on: ${{ matrix.os }}
steps:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment