Commit 13b2cf72 authored by Hervé  MENAGER's avatar Hervé MENAGER
Browse files

fix ansible install problem in Dockerfile

parent d59be2d3
FROM centos:7
ENV LANG=en_US.UTF-8
ENV LANGUAGE=en_US:en
ENV LC_ALL=en_US.UTF-8
RUN yum install -y epel-release wget gcc https://repo.ius.io/ius-release-el7.rpm
RUN yum update -y
RUN yum install -y python36u python36u-libs python36u-devel python36u-pip openssl-devel libffi-devel
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment