Commit 7728cb56 authored by amichaut's avatar amichaut
Browse files

bug fix in readme

parent 863fe2dd
Pipeline #55803 failed with stage
in 16 seconds
...@@ -20,8 +20,8 @@ for selecting specific trajectories based on spatiotemporal criteria which can b ...@@ -20,8 +20,8 @@ for selecting specific trajectories based on spatiotemporal criteria which can b
**Track Analyzer** can be run without any programming knowledge using its graphical interface. The interface is launched by **Track Analyzer** can be run without any programming knowledge using its graphical interface. The interface is launched by
running a [Jupyter notebook](https://jupyter.org/) containing widgets allowing the user to load data and set parameters without writing any code. running a [Jupyter notebook](https://jupyter.org/) containing widgets allowing the user to load data and set parameters without writing any code.
![image](resources/screenshot1.png) ![image](resources/screenshot_1.png)
![image](resources/screenshot2.png) ![image](resources/screenshot_2.png)
## Data requirements ## Data requirements
**Track Analyzer** needs as input a text file (csv or txt file) of tracked data containing the position coordinates (in 2D or 3D) along time and the tracks identifiers. **Track Analyzer** needs as input a text file (csv or txt file) of tracked data containing the position coordinates (in 2D or 3D) along time and the tracks identifiers.
...@@ -77,7 +77,7 @@ To run track-analyzer ...@@ -77,7 +77,7 @@ To run track-analyzer
## Documentation ## Documentation
You can find a complete documentation You can find a complete documentation
[![Doc](https://track-analyzer.pages.pasteur.fr/track-analyzer/)](https://track-analyzer.pages.pasteur.fr/track-analyzer/) [![here](https://track-analyzer.pages.pasteur.fr/track-analyzer/)](https://track-analyzer.pages.pasteur.fr/track-analyzer/)
## Troubleshooting ## Troubleshooting
The 3D visualization and the drawing selection tool depend on the [napari](<https://napari.org/>) package. The 3D visualization and the drawing selection tool depend on the [napari](<https://napari.org/>) package.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment