Commit 11398cb6 authored by Keith Jolley's avatar Keith Jolley

Explicitly set required Perl verion to 5.10.

parent 1bc02197
......@@ -21,6 +21,7 @@
use strict;
use warnings;
use 5.010;
###########Local configuration###############################################
use constant {
......
......@@ -22,6 +22,7 @@ package BIGSdb::main;
use strict;
use warnings;
use version; our $VERSION = qv('1.3.6');
use 5.010;
###########Local configuration################################
use constant {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment