Commit 5015967f authored by Hervé  MENAGER's avatar Hervé MENAGER
Browse files

Freeze Scipy requirement to 1.2.1

because Scipy >=1.3 does not support Python<3.5
parent c39e67d0
Pipeline #12007 failed with stages
in 15 minutes and 47 seconds
......@@ -14,7 +14,7 @@ bioblend
bs4
# libraries to compute PCA
sklearn
scipy
scipy==1.2.1 #Scipy >=1.3 does not support Python<3.5
matplotlib==2.2.3 #Matplotlib 3.0+ does not support Python 2.x, 3.0, 3.1, 3.2, 3.3, or 3.4.
# postgres driver
psycopg2-binary
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment